Changeset 98393 in spip-zone


Ignore:
Timestamp:
Jun 13, 2016, 6:10:13 PM (3 years ago)
Author:
spip.franck@…
Message:

le plug est pour spip 3.1.1 minimum donc rôle ne peut être plus petit que 1.7.0 car la branche 1.6.x est pour spip 3.0.x max
quand à médias, il ne peut être plus petit que 2.10.28 (la version native à spip 3.1.1)
http://zone.spip.org/trac/spip-zone/browser/_plugins_/roles/trunk/paquet.xml?rev=89127
http://zone.spip.org/trac/spip-zone/browser/_plugins_/roles/trunk/paquet.xml?rev=89127

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/roles_documents/trunk/paquet.xml

    r98387 r98393  
    1010>
    1111        <nom>Rôles de documents</nom>
    12        
     12
    1313        <auteur lien="http://contrib.spip.net/tcharlss">Tcharlss</auteur>
    1414        <auteur lien="http://contrib.spip.net/RastaPopoulos">RastaPopoulos</auteur>
    15        
     15
    1616        <licence>GNU/GPL</licence>
    17        
    18         <necessite nom="roles" compatibilite="[1.5.1;]" />
    19         <necessite nom="medias" compatibilite="[2.7.27;]" />
    20        
     17
     18        <necessite nom="roles" compatibilite="[1.7.0;]" />
     19        <necessite nom="medias" compatibilite="[2.10.28;]" />
     20
    2121        <pipeline nom="declarer_tables_objets_sql"  inclure="base/roles_documents.php" />
    2222        <pipeline nom="declarer_tables_auxiliaires" inclure="base/roles_documents.php" />
Note: See TracChangeset for help on using the changeset viewer.