Changeset 98613 in spip-zone


Ignore:
Timestamp:
Jun 30, 2016, 7:28:06 AM (3 years ago)
Author:
gouz@…
Message:

remplacement de la balise utilise par necessite pour le plugin notification et +1 sur la version

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/inscription_motdepasse/trunk/paquet.xml

    r98065 r98613  
    22        prefix="inscriptionmotdepasse"
    33        categorie="auteur"
    4         version="1.0.3"
     4        version="1.0.4"
    55        etat="stable"
    66        compatibilite="[3.0.0;3.1.*]"
     
    1717        <necessite nom="facteur" compatibilite="[2.4.5;]" />
    1818        <necessite nom="saisies" compatibilite="[2.6.1;]"/>
    19         <utilise nom="notifications" compatibilite="[2.0.5;]"/>
     19        <necessite nom="notifications" compatibilite="[2.0.5;]"/>
    2020
    2121        <pipeline nom="formulaire_charger" inclure="inscriptionmotdepasse_pipelines.php" />
Note: See TracChangeset for help on using the changeset viewer.