Changeset 98668 in spip-zone


Ignore:
Timestamp:
Jul 4, 2016, 6:18:05 PM (3 years ago)
Author:
kent1@…
Message:

Oups, ne pas mettre un sélecteur par sous rubrique

Location:
_plugins_/diogene/diogene
Files:
4 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/diogene/diogene/branches/v1.7/formulaires/editer_diogene.html

    r83964 r98668  
    4444                                - si il existe des sous-rubriques dans le secteur
    4545                        ]
    46                         <BOUCLE_secteur(RUBRIQUES){id_secteur}>
    47                                 <BOUCLE_rubriques_secteur(RUBRIQUES){id_parent}{tout}>
     46                        <BOUCLE_secteur(RUBRIQUES){id_rubrique=#ENV{id_secteur}}{tout}>
     47                                <BOUCLE_rubriques_secteur(RUBRIQUES){id_parent}{statut?}{0,1}>
    4848                                [(#SAISIE{selecteur_rubrique,rubrique_defaut,
    4949                                        label=<:diogene:label_rubrique_par_defaut:>,
  • _plugins_/diogene/diogene/branches/v1.7/paquet.xml

    r93555 r98668  
    22        prefix="diogene"
    33        categorie="edition"
    4         version="1.7.9"
     4        version="1.7.10"
    55        etat="stable"
    66        compatibilite="[3.0.0;3.0.*]"
  • _plugins_/diogene/diogene/trunk/formulaires/editer_diogene.html

    r83964 r98668  
    4444                                - si il existe des sous-rubriques dans le secteur
    4545                        ]
    46                         <BOUCLE_secteur(RUBRIQUES){id_secteur}>
    47                                 <BOUCLE_rubriques_secteur(RUBRIQUES){id_parent}{tout}>
     46                        <BOUCLE_secteur(RUBRIQUES){id_rubrique=#ENV{id_secteur}}{tout}>
     47                                <BOUCLE_rubriques_secteur(RUBRIQUES){id_parent}{statut?}{0,1}>
    4848                                [(#SAISIE{selecteur_rubrique,rubrique_defaut,
    4949                                        label=<:diogene:label_rubrique_par_defaut:>,
  • _plugins_/diogene/diogene/trunk/paquet.xml

    r96335 r98668  
    22        prefix="diogene"
    33        categorie="edition"
    4         version="1.8.0"
     4        version="1.8.1"
    55        etat="stable"
    66        compatibilite="[3.1.0;3.1.*]"
Note: See TracChangeset for help on using the changeset viewer.