Changeset 99230 in spip-zone


Ignore:
Timestamp:
Aug 21, 2016, 4:34:00 PM (3 years ago)
Author:
spip.franck@…
Message:

Le plug est pour spip 3.1 minimum, donc "saisies" ne peut être plus petit que 2.0.0 car avant il n'était pas compatible spip 3.1

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/isocode/trunk/paquet.xml

    r99228 r99230  
    1919        <pipeline nom="declarer_tables_principales" inclure="base/isocode_declarations.php" />
    2020
    21         <necessite nom="saisies"  compatibilite="[1.24.0;]" />
     21        <necessite nom="saisies"  compatibilite="[2.0.0;]" />
    2222
    2323        <menu nom="isocode" titre="isocode:bouton_isocode" parent="menu_developpement" icone="images/isocode-16.png" action="isocode" />
Note: See TracChangeset for help on using the changeset viewer.