Changeset 99362 in spip-zone for _plugins_/elearning


Ignore:
Timestamp:
Sep 3, 2016, 6:30:41 AM (3 years ago)
Author:
spip.franck@…
Message:

Je monte les necessites à des versions qui fonctionne en 2.1 car certain s'arrêtaient à 1.9 alors que le plug est pour 2.0.0 mini et 2.1.99 max. En prenant des versions qui sont sous la forme x.y.z et qui ont des bornes de compatibilités max de spip défini

Location:
_plugins_/elearning
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/elearning/branches/v0/plugin.xml

    r84427 r99362  
    3434        <necessite id="spip" version="[2.0.0;2.1.99]" />
    3535        <!-- Le e-learning dans SPIP nécessite les plugins suivant -->
    36         <necessite id='cfg' version="[1.10.5;]" />
    37         <necessite id='AccesRestreint' version="[0.3.0.3;]" />
    38         <necessite id='bigbrother' version="[0.3;]" />
     36        <necessite id='cfg' version="[1.16.1;]" />
     37        <necessite id='AccesRestreint' version="[3.3.4;]" />
     38        <necessite id='bigbrother' version="[0.3.0;]" />
    3939        <necessite id='jeux' version="[2.5.0;]" />
    40         <necessite id='crayons' version="[1.3;]" />
     40        <necessite id='crayons' version="[1.11.2;]" />
    4141</plugin>
  • _plugins_/elearning/trunk/plugin.xml

    r84427 r99362  
    3434        <necessite id="spip" version="[2.0.0;2.1.99]" />
    3535        <!-- Le e-learning dans SPIP nécessite les plugins suivant -->
    36         <necessite id='cfg' version="[1.10.5;]" />
    37         <necessite id='AccesRestreint' version="[0.3.0.3;]" />
    38         <necessite id='bigbrother' version="[0.3;]" />
     36        <necessite id='cfg' version="[1.16.1;]" />
     37        <necessite id='AccesRestreint' version="[3.3.4;]" />
     38        <necessite id='bigbrother' version="[0.3.0;]" />
    3939        <necessite id='jeux' version="[2.5.0;]" />
    40         <necessite id='crayons' version="[1.3;]" />
     40        <necessite id='crayons' version="[1.11.2;]" />
    4141</plugin>
Note: See TracChangeset for help on using the changeset viewer.