source: spip-zone/_plugins_/multilang/trunk/paquet.xml

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @118848   3 months Charles Razack Rétablir le fonctionnement avec crayons v1 + ajouter compat avec …
(edit) @118632   3 months Charles Razack Gros oups : l'identifiant de la langue était extrait directement du …
(edit) @118608   3 months Charles Razack Oups : fix config + exemple de selecteur avec un espace pour passer …
(edit) @118606   3 months Charles Razack Version 1.4.0. - Nouveauté la plus visible : petite refacto du menu de …
(edit) @116095   7 months spip.franck être certain que les plug ont une version de saisies "sûr", …
(edit) @113106   14 months spip.franck - Je monte la version de saisie (en gardant la même branche pour …
(edit) @106747   2 years marcimat - Compatible 3.2 - Correction pour avoir multilang sur les groupes de …
(edit) @104616   3 years kent1 Version 1.2.2 (2017-05-23) - Lorsque deux (ou plus) formulaires …
(edit) @103864   3 years spip.franck En finir une fois pour toutes avec spip-contrib, pour mettre à la …
(edit) @103720   3 years spip.franck Contrib est en https, donc j'ajoute le "s", plus divers broutilles
(edit) @98299   4 years kent1 z-index en mode flottant suffisant pour passer au dessus de …
(edit) @98297   4 years kent1 version 1.2.0 et un changelog
(edit) @98267   4 years cedric bugfix input numero en SPIP 3.1 : il faut injecter un div si le …
(edit) @95702   4 years real3t La valeur de non dans une saisie oui_non, c'est , pas 'off'.
(edit) @93073   4 years eric Eviter une notice lors de la désinstallation.
(edit) @91395   5 years brunobergot Version 1.1.2 : éviter une boucle infinie quand un champ contient …
(edit) @87095   5 years kent1 En profiter pour monter de version
(edit) @87094   5 years kent1 Petite erreur
(edit) @86955   5 years spip.franck Le plug est dit pour spip 3.0 et 3.1, donc la version mini de saisies …
(edit) @86485   5 years alexandra.guiderdoni Compatibilité SPIP 3.1
(edit) @84608   5 years spip.franck Ce n'est plus spip-contrib. mais contrib.spip
(edit) @80451   6 years kent1 Faire fonctionner correctement sur les points de Gis Vider le cache …
(edit) @78263   6 years pierrekuhn82 De préférence, il faut mettre 3.0.* et non 3.0.99 dans paquet.xml
(edit) @77249   6 years kent1 Ne pas afficher le menu de langue dans les crayons fichier / logo / …
(edit) @76987   6 years kent1 Corrections d'un bug affectant les version de jQuery récentes qui …
(edit) @75035   6 years kent1 Les tables gis et évènements sont déclarées correctement donc …
(edit) @74243   7 years kent1 On ne peut avoir multilang sur les crayons que si plus d'une langue …
(edit) @72466   7 years kent1 Retarder le calcul de la taille lors du scroll pour avoir la bonne …
(edit) @72120   7 years kent1 Gros oups
(edit) @72085   7 years kent1 Regrouper tous les js dans un seul et éviter d'encombrer le head …
(edit) @71132   7 years kent1 On enlève le code de debug et les trucs pour cfg dans le formulaire de …
(edit) @71128   7 years kent1 Uniquement SPIP 3.0
(copy) @71120   7 years kent1 Le trunk
copied from _plugins_/multilang_trunk/paquet.xml:
(copy) @71119   7 years kent1 On va brancher
Note: See TracRevisionLog for help on using the revision log.